SLAM error - object reference not set to an instance of an object

Hello, I am getting the following SLAM error in my event logs on my SharePoint server: Log Name: Application Source: SLAM Date: 5/9/2014 3:50:22 AM Event ID: 0 Task Cate...

Id #9326 | Release: None | Updated: May 12, 2014 at 4:15 PM by paulmackey | Created: May 12, 2014 at 4:15 PM by paulmackey

There is already an object named 'SLAM' in the database.

I have successfully deployed the slam.wsp in my SharePoint server and was also successful in activating the slam event receivers. There are around 11 lists that i need to sync. When i hit sync i se...

Id #9193 | Release: None | Updated: Jan 28, 2014 at 6:28 AM by Robin_Sequeira | Created: Jan 28, 2014 at 6:27 AM by Robin_Sequeira

System.NullReferenceException

Need some help getting this to work. Getting the below error.... System.NullReferenceException: Object reference not set to an instance of an object. at Slam.Configuration.XmlSqlDataMapping.GetTy...

Id #9068 | Release: None | Updated: Oct 11, 2013 at 3:57 PM by brjenkins | Created: Oct 9, 2013 at 8:58 PM by ibertrand

Field Type SlamIdField is not installed properly

We are in the process of upgrading from SharePoint 2010 to SharePoint 2013. After the upgrade, when you navigate to the site columns area under Site Settings, you will get the following error: Fie...

Id #8989 | Release: None | Updated: Sep 2, 2013 at 7:01 PM by jasonwhitestl | Created: Sep 2, 2013 at 7:01 PM by jasonwhitestl

Cannot Sync Migrated List

Recently migrated our sharepoint environment from WSS 3.0 to Sharepoint standard 2010. I installed Slam 2.1 but i cannot get one of my lists (Building) to syncronize anymore. I get the error S...

Id #8701 | Release: None | Updated: May 2, 2013 at 2:58 PM by hondophred | Created: Apr 26, 2013 at 9:32 PM by hondophred

Trace Level: Error

I have come across this more then once but I have not seen any solution for it. I am running the 78829 build and I am still getting the error. When I run the sync it run and runs without error, b...

Id #8683 | Release: None | Updated: Apr 23, 2013 at 3:28 PM by rtonerii | Created: Apr 17, 2013 at 3:03 PM by rtonerii

Slam.Exceptions.SlamException: ID for item, *, not found

I am getting the following error when trying to manually sync records. Slam.Exceptions.SlamException: ID for item, 15371ZZA Flag Surfboard, not found. at Slam.SharePoint.DefaultListItemExtensions....

Id #8620 | Release: None | Updated: Mar 12, 2013 at 12:26 PM by rtonerii | Created: Mar 11, 2013 at 3:01 PM by rtonerii

SharePoint Hosted Configuration

The ability to change list definitions quickly to meet business needs is a core strength in SharePoint. A good first step in allowing SLAM to mirror this ability is hosting slam.config in SharePoi...

Id #8534 | Release: None | Updated: Feb 14, 2013 at 8:18 PM by mmedrano | Created: Jan 25, 2013 at 6:10 PM by mmedrano

Associated Lists not Syncing DateTime Error SLAM 2.1

https://slam.codeplex.com/discussions/395491SLAM Team,I am not able to get SLAM 2.1 working with SharePoint 2010, it is not populating Association tables and is returning a DateTime error, when no ...

Id #8427 | Release: None | Updated: Feb 14, 2013 at 8:18 PM by timcollins10c | Created: Nov 28, 2012 at 8:13 AM by timcollins10c

SLAM 2.1 Deployed: False

Hello, I'm trying to upgrade WSS3.0 to Sharepoint 2010 Foundation. I've took backup of WSS_Content database from WSS3 servers, copied it on SPS 2010 server and deployed it there. I had old version...

Id #8420 | Release: None | Updated: Feb 14, 2013 at 8:18 PM by olegmavashev | Created: Nov 22, 2012 at 12:52 PM by olegmavashev